Site Navigation

Your Account

Choose Language

Can't et HexBright to connect to Arduino...

I am attempting to get my HexBright to connect to Arduino for the first time. I have verified that the correct board was pasted to the .txt file and HexBright does show as the "checked" option under "tools" and "board" in Arduino. However, when I plug the USB into the laptop and then into the port on the HexBright, I do not get any sort of connection between the two. To be sure it isn't a hardware issue, I have tried each USB port on the laptop and also verified the connection on the flashlight. When I plug the cable into the flashlight, the on/off button flashes green indicating a good connection, I assume.

Any advice would be greatly appreciated! And thank you, in advance.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Have you tried these instructions?

https://github.com/dhiltonp/hexbright#vi...

Was this answer helpful?

Score 0
Add a comment

Hi David, I am having similar troubles, he Silicone Labs CP210x USB to UART bridge isn't loading correctly, I get "The software for this device is now installed, but may not work correctly. The device cannot start (Code 10) errors.

The Virtual port shows up in my Device Manager, with a yellow arrow.

I am on a XP machine, using the 19/3/14 6.7.0.0 driver downloaded directly from the Silicone Labs site.

Ive tried uninstalling the drivers and re-installing, i'm using Arduino 1.0.6 and the Hexbright board is present, but I can't get the virtual port to appear.

any assistance greatly appreciated.

Josh

Apocalypse Equipped

Was this answer helpful?

Score 0
Add a comment

Add your answer

Joe Urban will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 76